man : skeyprune(8)
SKEYPRUNE(8) OpenBSD System Manager's Manual SKEYPRUNE(8)
skeyprune - prune zeroed and old entries from S/Key database
skeyprune searches through the S/Key database, /etc/skey, and prunes out
entries that have been zeroed out via skeyinit(1) as well as entries that
have not been modified in days days. If days is not specified, only
invalid entries are pruned.
If a malformed entry is encountered, or if the file mode/type is
incorrect, an error is printed to the standard error.
/etc/skey directory containing S/Key user entries
The following errors are cause for concern.
Can't cd to /etc/skey
The S/Key database directory, /etc/skey, does not exist. The
superuser may create it by running ``skeyinit -E''.
Can't open user
The user's entry was found in /etc/skey but it could not be
user is not a regular file
The user's entry is not a regular file.
Bad mode for user
The user's entry had a bad file mode (should be 0600).
Bad link count for user.
The user's entry had a bad link count (should be 1).
Invalid entry for user
The user's entry was not of the correct format, as specified by
skey(1), skeyinit(1), skey(5)
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9