man : sync(8)
SYNC(8) OpenBSD System Manager's Manual SYNC(8)
sync - force completion of pending disk writes (flush cache)
The sync utility can be called to ensure that all disk writes have been
completed before the processor is halted in a way not suitably done by
reboot(8) or halt(8). Generally, it is preferable to use reboot(8) or
halt(8) to shut down the system, as they may perform additional actions
such as resynchronizing the hardware clock and flushing internal caches
before performing a final sync.
sync utilizes the sync(2) function call.
fsync(2), sync(2), halt(8), reboot(8), update(8)
A sync command appeared in Version 6 AT&T UNIX.
OpenBSD 4.9 May 31, 2007 OpenBSD 4.9